fbpx

Welcome to Robotic Bean Support!

< All Topics
Print

What are the Portatron system requirements?

  • VST3, AU or AAX host (please note that there is no support for VST2)
  • 64bit Windows or Mac system
  • 500MB disk space
  • Pro Tools 11.3 or later required for the AAX version

If you are uncertain, please download the demo version and try it!

Previous Where can I download Portatron?
Next Does Portatron work on M1 Macs?